Login Register
North East Buses The Site Problems & Suggestions
Suggestions
#1
Can I ask that a captcha is put in place on the register page? Lately, we've had a lot of spam accounts on the forums and I think I can speak on behalf of the full community and say it's becoming increasingly annoying.

If one already is in place, does anyone know any other methods on keeping these bots out?
Reply
#2
(15/12/2012, 12:45)Daniel Wrote: Can I ask that a captcha is put in place on the register page? Lately, we've had a lot of spam accounts on the forums and I think I can speak on behalf of the full community and say it's becoming increasingly annoying.

If one already is in place, does anyone know any other methods on keeping these bots out?

I agree with you, I can get this sorted now...
Reply
#3
(16/12/2012, 13:47)W179SCU Wrote:
(15/12/2012, 12:45)Daniel Wrote: Can I ask that a captcha is put in place on the register page? Lately, we've had a lot of spam accounts on the forums and I think I can speak on behalf of the full community and say it's becoming increasingly annoying.

If one already is in place, does anyone know any other methods on keeping these bots out?

I agree with you, I can get this sorted now...

Cheers Tom! Those pesky bots have been really irritating me over the past few weeks or so. Glad to see the posts have been removed and the users banned. :-)
Reply
#4
With all of the changes going on behind the scenes, is it possible to integrate a 'like' button on posts or a 'thumbs up/thumbs down' option?

Ocassionally I might see a post/comment and agree with what has been said, but there isn't really the opportunity or need to add to it.
Reply
#5
(22/06/2013, 10:37)Andreos1 Wrote: With all of the changes going on behind the scenes, is it possible to integrate a 'like' button on posts or a 'thumbs up/thumbs down' option?

Ocassionally I might see a post/comment and agree with what has been said, but there isn't really the opportunity or need to add to it.

Hi.

We have actually tried to incorporate this function to cease the need of general appreciation posts which are so frequent on the forum.
If I recall correctly, the plugin that was tested by forum management was not appropriate and did not fulfil the purpose we wanted the plugin for.
I'll speak to Liam again to see if he did find an appropriate alternative, as it is a feature I am keen on too.

Cheers!
Reply
#6
The likes are appearing when on the full site, but when on the phone or tablet, they dont appear.
Is this deliberate or just a glitch?
Reply
#7
(26/06/2013, 20:40)Andreos1 Wrote: The likes are appearing when on the full site, but when on the phone or tablet, they dont appear.
Is this deliberate or just a glitch?

This should now be working. It was temporary disabled on the mobile version while the function was being tested. It does appear to be working successfully, so I have now enabled the feature.
Reply
#8
(26/06/2013, 20:47)Liam Wrote:
(26/06/2013, 20:40)Andreos1 Wrote: The likes are appearing when on the full site, but when on the phone or tablet, they dont appear.
Is this deliberate or just a glitch?

This should now be working. It was temporary disabled on the mobile version while the function was being tested. It does appear to be working successfully, so I have now enabled the feature.

The quotes are back too! Wink
Reply
#9
Just a quicky - the like button is appearing when I am using my phone, but nothing happens when I click on it.

Using Opera Mini and I have cleared the cache, switched it on/off, closed the browser etc.
Reply
#10
(30/06/2013, 13:49)Andreos1 Wrote: Just a quicky - the like button is appearing when I am using my phone, but nothing happens when I click on it.

Using Opera Mini and I have cleared the cache, switched it on/off, closed the browser etc.

Hmmm, not noticed that one before. I've done a very technical on/off procedure Wink , so if you could let me know if its working now that'd me grand.
Reply