Site Update - 27/05/2019

46 Replies, 6713 Views

Evening folks.

We've made some minor changes to the forum this weekend;
  • The fleet lists and Bygone Era links are back - they were temporarily removed following the recent updates to Flickr and changes to their API (which meant the photos didn't work).
  • The header bar is now in white rather than black, intended to be less intrusive.
  • The forum homepage includes a new 'chatbox' - designed for users to chat among each other, without fear of 'clogging up' the main forum threads with general chit-chat.
  • 'View unread posts' option is now back.
  • A new 'announcement' section is now available on the forum homepage.

Appreciate everyone's thoughts and feedback on these developments. If anything appears buggy, let us know and we'll try and get it fixed.

Cheers,
Dan.
(27 May 2019, 8:55 pm)Dan Wrote: Evening folks.

We've made some minor changes to the forum this weekend;
  • The fleet lists and Bygone Era links are back - they were temporarily removed following the recent updates to Flickr and changes to their API (which meant the photos didn't work).
  • The header bar is now in white rather than black, intended to be less intrusive.
  • The forum homepage includes a new 'chatbox' - designed for users to chat among each other, without fear of 'clogging up' the main forum threads with general chit-chat.
  • 'View unread posts' option is now back.
  • A new 'announcement' section is now available on the forum homepage.

Appreciate everyone's thoughts and feedback on these developments. If anything appears buggy, let us know and we'll try and get it fixed.

Cheers,
Dan.

In the GNE discussion thread, Michael commented about the sideways scroll on mobile being back. I'm on my laptop, with my phone charging in another room, and can't be arsed to get off the sofa, so can't confirm whether it's back for me, right now.

(27 May 2019, 8:55 pm)Dan Wrote: Evening folks.

We've made some minor changes to the forum this weekend;
  • The fleet lists and Bygone Era links are back - they were temporarily removed following the recent updates to Flickr and changes to their API (which meant the photos didn't work).
  • The header bar is now in white rather than black, intended to be less intrusive.
  • The forum homepage includes a new 'chatbox' - designed for users to chat among each other, without fear of 'clogging up' the main forum threads with general chit-chat.
  • 'View unread posts' option is now back.
  • A new 'announcement' section is now available on the forum homepage.

Appreciate everyone's thoughts and feedback on these developments. If anything appears buggy, let us know and we'll try and get it fixed.

Cheers,
Dan.

And I have an issue already. Reading through a thread, if I want to access the unread posts list, it's a 2 click jobby, as the link isn't at the top of the page. Fist, I have to click "forum", at the top and only then can i select, unread, today's or whatever. Again, on desktop version, though I do now need to get off my backside to empty the dryer before the beeping drives me up the wall.
(27 May 2019, 10:58 pm)BusLoverMum Wrote: In the GNE discussion thread, Michael commented about the sideways scroll on mobile being back. I'm on my laptop, with my phone charging in another room, and can't be arsed to get off the sofa, so can't confirm whether it's back for me, right now.


And I have an issue already. Reading through a thread, if I want to access the unread posts list, it's a 2 click jobby, as the link isn't at the top of the page. Fist, I have to click "forum", at the top and only then can i select, unread, today's or whatever. Again, on desktop version, though I do now need to get off my backside to empty the dryer before the beeping drives me up the wall.



Attached Files Thumbnail(s)
       
Cant seem to access that navigation bar on the right in mobile view, so I've got to keep toggling between that and desktop view.

Also there's no menu bar options in mobile view. Just the NEB logo and search box. Even in landscape view.
Forum Moderator | Find NEB on facebook
Visit my Buses & Beyond website. Also on Facebook.
Can't see 'unread posts' on mobile view.

Having same issues with longer posts as reported already and unable to see the whole screen. 
Adding an attachment means changing to desktop view


Attached Files Thumbnail(s)
               
'Illegitimis non carborundum'
(27 May 2019, 11:12 pm)BusLoverMum Wrote:

I can't navigate away from this thread to any others at all on mobile


Attached Files Thumbnail(s)
   
I believe all issues reported have been addressed. If not, or there are any others, let us know Smile
Nope, still can't navigate away from this thread
<p>
(29 May 2019, 10:46 am)BusLoverMum Wrote: Nope, still can't navigate away from this thread

</p><p><br></p><p>Stuck in a cycle of site updates! Missing all sorts of shizzle elsewhere mind.&nbsp;</p><p>There's apparently more open toppers coming and Michael is off to the Washington aircraft museum! Idiot isn't happy that the footbridge over the A19 is closed either.&nbsp;</p><p><br></p>
'Illegitimis non carborundum'
The site should look as follows. If not, you need to update your cache on your devices.

           

If using desktop:
Ctrl + F5 will force a refresh

On Android mobile, in Chrome:
- Press the 3 dots in the top right
- History
- Clear browsing data...
- Advanced
- Select cached images and files ONLY
- Clear data
- Select northeastbuses.co.uk ONLY
- Clear
<p>
(29 May 2019, 11:22 am)Liam Wrote: The site should look as follows. If not, you need to update your cache on your devices.



If using desktop:
Ctrl + F5 will force a refresh

On Android mobile, in Chrome:
- Press the 3 dots in the top right
- History
- Clear browsing data...
- Advanced
- Select cached images and files ONLY
- Clear data
- Select northeastbuses.co.uk ONLY
- Clear

</p><p><br></p><p>It appears the reply function doesn't work properly. Not sure of the technical jargon, but when a reply is made to a post, the 'breaks' are shown.&nbsp;</p>
'Illegitimis non carborundum'
<p>
(29 May 2019, 12:26 pm)Andreos1 Wrote: </p><p>It appears the reply function doesn't work properly. Not sure of the technical jargon, but when a reply is made to a post, the 'breaks' are shown.&nbsp;</p><p>
</p><p>Fixed!</p>
<p>
(29 May 2019, 10:50 am)Andreos1 Wrote: </p><p>
</p><p><br></p><p>Stuck in a cycle of site updates! Missing all sorts of shizzle elsewhere mind.&nbsp;</p><p>There's apparently more open toppers coming and Michael is off to the Washington aircraft museum! Idiot isn't happy that the footbridge over the A19 is closed either.&nbsp;</p><p><br></p><p>

</p><p><br></p><p>Now there's something. I actually deleted the message that you replied to after posting it forced the refresh in a way that reloading the page hadn't achieved. As far as I could see, the message had gone, yet there it is!&nbsp;</p>
<p>
(29 May 2019, 1:58 pm)Liam Wrote: </p><p></p><p>Fixed!</p><p>

</p><p><br></p><p>Seems to be back.&nbsp;</p><p><br></p><p>I like the new feature if you click on the search button underneath someone's profile.&nbsp;</p><p><br></p><p>https://northeastbuses.co.uk/forum/search.php</p><p>? action=results&amp;sid=116afcdb5bcd7d2a30a7be30f4cc7ef1<br></p><p><br></p><p>It gives all historic posts by that member.</p><p><br></p><p><br></p>
'Illegitimis non carborundum'
<p>https://northeastbuses.co.uk/forum/search.php?action=results&amp;sid=116afcdb5bcd7d2a30a7be30f4cc7ef1<br></p><p><br></p><p>Click on the search button underneath a members name and you can see their entire post history.&nbsp;</p><p>Really like this feature.&nbsp;</p><p><br></p><p>I don't think the page break issues are sorted though.&nbsp;</p>
'Illegitimis non carborundum'
<p>
(31 May 2019, 7:25 pm)Andreos1 Wrote: </p><p>https://northeastbuses.co.uk/forum/search.php?action=results&amp;sid=116afcdb5bcd7d2a30a7be30f4cc7ef1<br></p><p><br></p><p>Click on the search button underneath a members name and you can see their entire post history.&nbsp;</p><p>Really like this feature.&nbsp;</p><p><br></p><p>I don't think the page break issues are sorted though.&nbsp;</p><p>

</p><p><br></p><p>Oh dear</p>


Attached Files Thumbnail(s)
   
<p>
(02 Jun 2019, 12:30 am)BusLoverMum Wrote: </p><p>
</p><p><br></p><p>Oh dear</p><p>

</p><p><br></p><p>It will appear in this section for now, as I am using it as a test section. All other sections of the forum have been updated and work as expected.</p>
[Image: image.png]

Obstructive ads.
Hi Guys,

Could someone explain to an inept technology user how to remove the Santa Hat from the logo?

Many thanks
(16 Jan 2020, 1:05 pm)KB59 Wrote: Hi Guys,

Could someone explain to an inept technology user how to remove the Santa Hat from the logo?

Many thanks

That's a server side issue rather than an 'us' issue! One of the admins needs to update the logo!