Tapatalk (NEB Mobile App)

27 Replies, 18604 Views

The Mobile App for NEB has been Updated This Morning, Not to sure what the Updates are but the Background Colour has went from Grey(I Think) to a nice shade of Orange, And the Profile Page has been updated to allow you edit your Personal Details, other than that it looks pretty much the same to me, No doubt there is quite a few more Updates to Tapatalk I just haven't noticed them yet.
(21 Oct 2014, 11:23 am)NEBCD Malarkey Wrote: The Mobile App for NEB has been Updated This Morning, Not to sure what the Updates are but the Background Colour has went from Grey(I Think) to a nice shade of Orange, And the Profile Page has been updated to allow you edit your Personal Details, other than that it looks pretty much the same to me, No doubt there is quite a few more Updates to Tapatalk I just haven't noticed them yet.
Not sure exactly when the update occurred but it was certainly prior to October 12th.
Still not fully functioning in the sense that there are issues with myBB forums meaning that it doesn't jump to the most recent posts.
(21 Oct 2014, 11:37 am)Dan Wrote: Not sure exactly when the update occurred but it was certainly prior to October 12th.
Still not fully functioning in the sense that there are issues with myBB forums meaning that it doesn't jump to the most recent posts.

Interesting as mine has just updated itself This Morning, I often find on Tapatalk it's always either on the First Page of a Thread, Mid Way or a Few Pages out from the Latest Posts, it is quite annoying have to use to the skip Button to get the Page you want to be on.
(21 Oct 2014, 11:42 am)NEBCD Malarkey Wrote: Interesting as mine has just updated itself This Morning, I often find on Tapatalk it's always either on the First Page of a Thread, Mid Way or a Few Pages out from the Latest Posts, it is quite annoying have to use to the skip Button to get the Page you want to be on.
It jumps back to posts made exactly one year ago today, but if the thread is not one year old, it jumps to the start of the thread.

I did ask Tapatalk about it, but they claimed it was a myBB issue...
Andreos1 did stumble across an update which was so early in progress, Liam hadn't even told me about it at the time!

Liam has designed a mobile-optimized version of the forum (which has changed since Andreos1 stumbled across it) by himself instead of using a plugin to do the work for us.
It's still in progress so it will be changing a bit over the next few days as/when he has the chance to do things, but for those of you who don't like Tapatalk due to the issues it has at the moment, feel free to use the mobile version of the forum (named 'NEBuses').
Quick note to say that Tapatalk for Android has been updated. It has changed quite a bit but the issue where the post shown was one year ago has been fixed now.
(16 Dec 2014, 9:47 am)Dan Wrote: Quick note to say that Tapatalk for Android has been updated. It has changed quite a bit but the issue where the post shown was one year ago has been fixed now.
Fixed that issue, but the new interface is horrendous.
Forum Moderator | Find NEB on facebook
Visit my Buses & Beyond website. Also on Facebook.
(16 Dec 2014, 10:16 am)aureolin Wrote: Fixed that issue, but the new interface is horrendous.
I agree - took me quite a while to understand what was going on (especially given that the app updated itself over Wi-Fi without me knowing)...
(16 Dec 2014, 10:48 am)Dan Wrote: I agree - took me quite a while to understand what was going on (especially given that the app updated itself over Wi-Fi without me knowing)...

Mine updated itself automatically This Morning and I have to say as regular user of the Tapatalk App when I am out and about, I absolutely hate the new interface, I couldnt even manage the simplest of searches i.e. going into the GNE Thread then onto the Latest Page, I instead had scroll through all the Threads I has subscribed to, to find what I wanted to look at which was rather annoying.
Is anyone's Tapatalk acting up as well?

Adam made a post in the GNE Rare workings thread about 3819 being on the 67/69 an hour ago now, and it has literally just come up on my notifications.
Lover of Volvo B10BLE/Wright Renowns.

My YouTube: https://www.youtube.com/channel/UCLf5tJq...pvNU8vv1SA

My Flickr: https://www.flickr.com/photos/142814434@N05/
(19 Dec 2014, 6:42 pm)MarcTheA4 Wrote: Is anyone's Tapatalk acting up as well?

Adam made a post in the GNE Rare workings thread about 3819 being on the 67/69 an hour ago now, and it has literally just come up on my notifications.

I had that problem with aureolin's post above - I got the notification about a minute or two before I replied, despite there being a gap of about 30 minutes.
The above issue could be related to the fact we were running Tapatalk Version 4.2.0 (which was released in October 2014) and there had been three new versions since. I have therefore outlined the changes (some of which may not affect normal users) below:

Version 4.3.0
  • Added function to activate forum accounts via SSO
  • New and improved Smart Banner design
  • Admin CP SSO Settings merged. (Combined "Native Registration and Social Sign On (Recommended)" and "Native Registration Only" sections to single "In-App Registration" section)
  • Added function to auto set forum api key
  • Optimized push code
  • Other minor bug fixes

Version 4.3.1
  • Fix a smart-banner display issue
  • Fixed an XSS issue on the welcome screen

Version 4.3.2
  • Optimized smartbanner code

This does not serve as a guarantee that the issues will be resolved, but here's hoping, eh? Even if it doesn't resolve our issues, at least we're up to date on the updates front again!
Why are posts often appearing twice on Tapatalk. Just went on the happy today thread and Andreos1's post came up three times and in the third one it was underlined then said it again. In one post earlier it said the same thing three times in one post. Anyone having this problem?



Also over the last two days it keeps going back to last read date as January 2014.

EDIT: Just gone back to the happy today thread and the post is now only coming up once.
(15 Jan 2015, 9:08 pm)Jimmi Wrote: Why are posts often appearing twice on Tapatalk. Just went on the happy today thread and Andreos1's post came up three times and in the third one it was underlined then said it again. In one post earlier it said the same thing three times in one post. Anyone having this problem?

Also over the last two days it keeps going back to last read date as January 2014.

I think this is to do with forum page loading times - it isn't to do with Tapatalk.

Our server doesn't like the merged main operator threads, and this was the reason why they were separated initially. I think it's possibly to do with people refreshing to get the post to go through sooner - but this is causing the post to be duplicated...

Regarding the January 2014 thing - I have no idea. It was briefly fixed by Tapatalk, but then it stopped working again...
@Jimmi

It has happened a few times tonight.
Thought it was the WiFi, but everything else is fine.

When posting a comment, the page times out. So, thinking it hasn't posted, a quick click of the back button and time to submit again... Repeating the process 2/3 times.
'Illegitimis non carborundum'
Think it's happening to you the most, like, Andreos!
When I post, when waiting I copy the post then close the tab - the post appears within 2 minutes.
The Tapatalk smartphone application (on the Android platform) has been updated. Aside from a few minor interface tweaks, Tapatalk appear to have fixed the issue whereby the most recent post would not be displayed.
Every time I try to sign on to my NEB account on Tapatalk I get this message:
I made sure I had the correct password and username


Attached Files Thumbnail(s)
   
(29 Mar 2015, 1:42 am)Davie Wrote: Every time I try to sign on to my NEB account on Tapatalk I get this message:
I made sure I had the correct password and username

If you're trying to sign into tapatalk itself, you will need another account. Your account here is for the NEB forum only.