Menu
 
streetdeckfan   05 Jul 2021, 12:54 pm
#1
Is anyone else having issues with the avatars when viewing the forum page, but not in the actual topics?

On the main page where it would normally have the latest post avatars no longer show, and in the 'Latest Threads' section on the right the avatars are incorrect
I'm having the issue on two laptops so I'm fairly sure it's not just me.

[Image: Issue.png]
Andreos1   05 Jul 2021, 1:43 pm
#2
(05 Jul 2021, 12:54 pm)streetdeckfan wrote Is anyone else having issues with the avatars when viewing the forum page, but not in the actual topics? 

On the main page where it would normally have the latest post avatars no longer show, and in the 'Latest Threads' section on the right the avatars are incorrect
I'm having the issue on two laptops so I'm fairly sure it's not just me.

[Image: Issue.png]

Do you keep getting images of blue dudes with pointy ears?

'Illegitimis non carborundum'
Adtrainsam   05 Jul 2021, 3:28 pm
#3
(05 Jul 2021, 12:54 pm)streetdeckfan wrote Is anyone else having issues with the avatars when viewing the forum page, but not in the actual topics?

On the main page where it would normally have the latest post avatars no longer show, and in the 'Latest Threads' section on the right the avatars are incorrect
I'm having the issue on two laptops so I'm fairly sure it's not just me.

[Image: Issue.png]
It appears to show the avatar of the person who created the thread instead of the last post, which is strange...
  
Powered by MyBB, © 2002-2024 MyBB Group.
Made with by Curves UI.