Menu
 
streetdeckfan   05 Jun 2022, 6:03 pm
#1
Is anyone else having issues with Tapatalk since Dan forgot to pay the bills?

It keeps signing me out, and doesn't even show in my following list


Sent from my AC2003 using Tapatalk
cbma06   05 Jun 2022, 6:08 pm
#2
(05 Jun 2022, 6:03 pm)streetdeckfan wrote Is anyone else having issues with Tapatalk since Dan forgot to pay the bills?

It keeps signing me out, and doesn't even show in my following list


Sent from my AC2003 using Tapatalk


Yea same here, neb keeps going missing on Tapatalk, then have to re follow and sign in each time


Sent from my iPhone using Tapatalk

(05 Jun 2022, 6:03 pm)streetdeckfan wrote Is anyone else having issues with Tapatalk since Dan forgot to pay the bills?

It keeps signing me out, and doesn't even show in my following list


Sent from my AC2003 using Tapatalk


Yea same here, neb keeps going missing on Tapatalk, then have to re follow and sign in each time


Sent from my iPhone using Tapatalk


Jimmi   05 Jun 2022, 8:36 pm
#3
(05 Jun 2022, 6:03 pm)streetdeckfan wrote Is anyone else having issues with Tapatalk since Dan forgot to pay the bills?

It keeps signing me out, and doesn't even show in my following list

Yep. Worse still doesn't always show up when you try and search for it.

I seem to really be having issues with most apps since my phone updated earlier in the week.

Also when I attempted to post this reply it came up with failed to post even though it had done. Seems like others are having this problem seem as some posters are posting the same thing multiple times in their posts.
54APhotography   05 Jun 2022, 8:43 pm
#4
Gave up with it, hasn't worked for two weeks
Advertisement
Advertisement
Advertisement
Advertisement
Advertisement
streetdeckfan   05 Jun 2022, 10:23 pm
#5
(05 Jun 2022, 8:36 pm)Jimmi wrote Yep. Worse still doesn't always show up when you try and search for it.

I seem to really be having issues with most apps since my phone updated earlier in the week.

Also when I attempted to post this reply it came up with failed to post even though it had done. Seems like others are having this problem seem as some posters are posting the same thing multiple times in their posts.

Fortunately, since I've subscribed to some threads I was still able to find it
cbma06   06 Jun 2022, 6:10 am
#6
(05 Jun 2022, 10:23 pm)streetdeckfan wrote Fortunately, since I've subscribed to some threads I was still able to find it


Same here, I’ve subscribed to a few threads as well, when I click onto the thread, grey box comes up saying if I want to follow NEB, then a box comes up for me to login


Sent from my iPhone using Tapatalk


streetdeckfan   06 Jun 2022, 8:35 am
#7
Interestingly, I opened up Tapatalk this morning to find myself still logged in, maybe it's fixed?

Sent from my AC2003 using Tapatalk
Liam   06 Jun 2022, 2:27 pm
#8
I cannot recreate any of the reported issues in this thread. All seems well from our end.
Advertisement
Advertisement
Advertisement
Advertisement
Advertisement
Adrian   06 Jun 2022, 2:52 pm
#9
I've not seen the issue either and I use it pretty much every day.

Forum Moderator | Find NEB on facebook
  
Powered by MyBB, © 2002-2024 MyBB Group.
Made with by Curves UI.